Ergebnis 1 bis 15 von 15

Thema: Astra bremst von alleine.

  1. #1
    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173

    Astra bremst von alleine.

    Hallo,

    Ich habe bei meinem G (LET) das Problem dass dieser von alleine eine Vollbremsung durchführt. Das ABS / ESP Regelt in diesem Moment (ESP Leuchte blinkt).
    Bremsflüssigkeit ist vorhanden.

    Fehler sind:
    -C0710 Lenkwinkelsensor (weil Spur leicht verstellt)
    -P1120 und P1122 Gaspedal Sensoren unterschiedliche Werte.

    Sonst gibt es keine.
    Ich hoffe jemand kann mir helfen.

    Grüße

    Gesendet von meinem ELS-NX9 mit Tapatalk

  2. #2
    Member Avatar von Fischer
    Mitglied seit
    06.05.2013
    Auto
    Astra G CC 5 Türer damals X16XEL jetzt Z20LET
    Beiträge
    637
    Puh, davon habe ich noch nicht gehört.
    Gaspedal wird einer der beiden Potis defekt sein oder der Schleifkontakt. Dadurch geht er aber in den Notlauf und bremst nicht ab, zumindest habe ich das noch nie gehört.

  3. #3
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    Bei den Gaspedal Potis müsste man ja wenn ein komplettes Gaspedal kaufen. Hab schon mal gelesen dass es nichts bringt.
    Es soll wohl beim LET auch das Problem geben, dass der Mapsensor wenn der defekt ist auf die 5V Leitung einen Kurzschluss gibt.
    Aber dann müssten ja alle 5V Bauteile defekt sein sowie gibt das Gaspedal 4,7V raus. Also schätze ich nicht dass es ein Problem bei
    dem 5V Bauteil gibt.

    Das ein G selbstständig bremst hab ich bisher nirgends lesen können. Scheint wohl ein einzelfall zu sein.

  4. #4
    Member Avatar von Master23
    Mitglied seit
    05.01.2012
    Beiträge
    1.572
    Wenn der Lenkwinkelsensor willkürliche Sensorwerte wirft greift natürlich das ESP bis Anschlag ein.

  5. #5
    Member Avatar von Tomahawk
    Mitglied seit
    16.12.2013
    Auto
    Z20LET Coupé
    Beiträge
    827
    Zitat Zitat von Master23 Beitrag anzeigen
    Wenn der Lenkwinkelsensor willkürliche Sensorwerte wirft greift natürlich das ESP bis Anschlag ein.
    Ist nicht viel hinzu zufügen.
    Nur „leicht“ wird die Spur dann auch nicht verstellt sein. Da gab es zumindest bei meinem noch nicht einmal einen Fehler.

  6. #6
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    Das Lenkrad ist ca 5° verstellt, da wird dann die Spur leicht verstellt sein. Also es ist tatsächlich sehr sehr wenig, das ist aber seitdem die Spurstangen neu sind.

  7. #7
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    pony car
    Alter
    40
    Beiträge
    25.858
    5° ist viel.

    Everyone should be able to have an emotional support miniature horse!


  8. #8
    Newbie Avatar von Berti
    Mitglied seit
    07.04.2011
    Ort
    Übach-Palenberg
    Auto
    Astra Daytona Turbo Coupe ; Astra H OPC ; Senator B 24V
    Alter
    35
    Beiträge
    5
    Kontrollier den lenkwinkelsensor, ob er noch an seinem Platz ist. Ich hatte mal das Vergnügen, das der Sensor an der Säule nach unten gerutscht ist und da hat das ESP gemacht, was es möchte.

    Gruss
    Angelo

    Gesendet von meinem SM-G975F mit Tapatalk

  9. #9
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    Zitat Zitat von Osirus Beitrag anzeigen
    5° ist viel.
    Das dachte ich mir schon
    Ich hätte natürlich dazu schreiben sollen, dass es sich dabei um das Lenkrad handelt was nicht gerade steht. Das Auto fährt an sich gerade aus.

    Wegen des Lenkwinkelsensors schau ich mal, danke

    Edit:
    Wo sitzt der Sensor? Habe gerade mit OPCOM geguckt im ESP stg, bei "Lenkwinkelsensor" steht immer 2° egal wie ich lenke..

    Gesendet von meinem ELS-NX9 mit Tapatalk
    Geändert von Swarlos (31.05.2022 um 19:04 Uhr)

  10. #10
    Newbie Avatar von Stephan-OPC-Cabrio
    Mitglied seit
    10.01.2021
    Ort
    Halle
    Auto
    Astra G Cabrio - OPC
    Alter
    34
    Beiträge
    14
    „Guter Pfusch ersetzt manchmal eine schlechte Reparatur“ - wenn die falschen Werte des LWS für die Bremseingriffe verantwortlich sind (was durchaus denkbar ist) - dann sollte man das testen können, indem man den LWS auf den aktuellen Bauzustand kalibriert - dann sollte das Verhalten auf einer Probefahrt nicht mehr auftreten.

    Anschließend natürlich Spur sauber einstellen und LWS neu kalibrieren.

    wenn ich da jetzt aber nen Denkfehler habe, dann korrigiert mich bitte.

  11. #11
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    Der Lenkwinkelsensor war abgefallen und komplett verstellt. Hab den erstmal richtig draufgemacht, und bei Lenkrad gerade bei 0° stehen

    Gesendet von meinem ELS-NX9 mit Tapatalk

  12. #12
    Newbie Avatar von Berti
    Mitglied seit
    07.04.2011
    Ort
    Übach-Palenberg
    Auto
    Astra Daytona Turbo Coupe ; Astra H OPC ; Senator B 24V
    Alter
    35
    Beiträge
    5
    Super, die Fehlerbeschreibung kam mir nämlich bekannt vor.

    Gesendet von meinem SM-G975F mit Tapatalk

  13. #13
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    Bisher ist alles in Ordnung, und der Fehler nicht mehr aufgetreten.
    Nur trotz neuem Gaspedal (febi) bekomm ich seit heute die selben Fehler...

    Gesendet von meinem ELS-NX9 mit Tapatalk

  14. #14
    Member Avatar von Fischer
    Mitglied seit
    06.05.2013
    Auto
    Astra G CC 5 Türer damals X16XEL jetzt Z20LET
    Beiträge
    637
    Hast du ein OP-COM (clone) um die Livewerte beider Pedale gleichzeitig anzuzeigen? Wäre mal interessant. Müssten exakt gegenläufig sein

  15. #15
    Themenersteller

    Member Avatar von Swarlos
    Mitglied seit
    24.08.2015
    Auto
    Z20LET Cabrio ‡ A28NER Insignia OPC :)
    Beiträge
    173
    So, hab geguckt. So sollte das definitiv nicht sein denke ich

    Gesendet von meinem ELS-NX9 mit Tapatalk

Ähnliche Themen

  1. [X18XE1] Gibt von alleine Gas
    Von Silver im Forum Motor
    Antworten: 22
    Letzter Beitrag: 03.03.2013, 20:36
  2. Tankdeckel fällt von alleine zu
    Von ultrano1 im Forum Allgemeines
    Antworten: 8
    Letzter Beitrag: 17.02.2010, 21:45
  3. Kaltstart - Motor gibt von alleine Gas?
    Von Denny im Forum Motor
    Antworten: 30
    Letzter Beitrag: 25.07.2008, 18:31
  4. Spur Sturz verstellt sich von alleine
    Von blueastra2007 im Forum Fahrwerk, Räder, Bremse
    Antworten: 16
    Letzter Beitrag: 04.05.2008, 20:06
  5. innenleuchte geht von alleine an
    Von driver im Forum Elektrik
    Antworten: 3
    Letzter Beitrag: 06.12.2005, 21:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •