Ergebnis 1 bis 15 von 15

Thema: [Y22DTR] Unterdrucksystem Fehler Y22DTR Verbinder

  1. #1
    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720

    Unterdrucksystem Fehler Y22DTR Verbinder

    Ich kriege ab und zu während der Fahrt die MKL.
    Nach maximal 1 Minute ist es wieder weg und kommt dann nicht wieder.
    Als Fehler kriege 0400.
    Ich habe mir mal wie Unterdruckschläuche angesehen. Die Gummiwinkel sehen nicht mehr sooo gut aus.
    Die Rohre hab ich einfach mal ausgetauscht. Die hatte ich noch liegen.
    Bei ebay hab ich eventuell was passendes gefunden. Aber 9€ pro Stück finde ich etwas happig. Wenn ich alle austausche, komme ich auf 11 Stück. https://www.ebay.de/itm/163681453814
    Könnte ich da nicht auch Meterware nutzen? Ich denke die Leckölleitungen müssten den selben Durchmesser haben. 2 T-Stück sind auch im Unterdrucksystem vorhanden. Ohne Demontage sehen die auch aus wie bei den Leckölleitungen.
    Ich habe hier öfter von einem Manometer gelesen. Hat da jemand einen Link? Damit könnte man mal genaue Werte erhalten. Soll so um die 0,7bar sein.
    Geändert von scrat (13.04.2022 um 19:51 Uhr)

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  2. #2
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    pony car
    Alter
    40
    Beiträge
    25.859
    Für 1,40€ / Stück gibts die in der Türkei, Versand mit DHL 13 Euro http://turbo-hose.de/1212473-gm-9057...-schlauch.html
    Mit Paypal würde ich da stumpf bestellen.
    Evtl. kommt noch Zoll & MwSt oben drauf.

    Everyone should be able to have an emotional support miniature horse!


  3. #3
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Ich habe mir bei einem Tuner in Lübeck 1m Silikonschlauch mit 3mm Innnen- und 7mm Außendurchmesser gekauft. Die Variante mit Zoll aus der Türkei fand ich nicht so dolle. Die Post kassiert da viel zu viel ab. Man kommt auch ohne die Winkel klar. Und kurze Stücke habe ich direkt verbunden.

    Der Fehler genau lautet P0400 - (5) Abgas Rückführung ungenügende Menge erkannt - Nicht vorhanden.

    Der Fehler verschwindet auch wieder von alleine. Bevor ich die MKL sehe, haut es mir den Tempomat raus. Leistung hat er in der Zeit wegen Notlauf natürlich nicht.

    Ich habe jetzt schon alle Unterdruckschläuche und Gummis im Motorraum gewechselt. Ist jetzt schön bunt im Motorraum. Ich habe dazu mal ein Schema gezeichnet.
    Nach dem Wechsel der Schläuche kam der Fehler das erste mal direkt nach dem Starten. Sonst war es immer mitten in der Fahrt für maximal ein paar Minuten.
    Wenn der Fehler da ist und ich den Motor abstelle, dann geht der Motor sehr hart aus. Ohne den Fehler läuft er schön sanft aus.
    Wasegate, Drallklappe und Drosselklappe lassen sich leicht von Hand bewegen. Auch durch einfaches Saugen am Schlauch bewegen sie sich.
    Drallklappe und Drosselklappe sind noch immer sauber. Ist ja auch erst 5 Monate her mit dem ATM.
    Gerade hab ich mir mal den Ladedrucksensor angesehen, dieser war nicht erwähnenswert verschmutzt.
    Ich habe auch ein paar Livedaten aufgezeichnet.

    Ich werde das AGR auf Garantie tauschen lassen, ist auch keine 5 Monate alt.
    Ich werde mir noch ein Vakuumtester bestellen. Vielleicht komme ich damit weiter. https://www.amazon.de/FreeTec-Vakuum...%2C2124&sr=8-8
    Angehängte Grafiken Angehängte Grafiken
    Angehängte Dateien Angehängte Dateien
    Geändert von scrat (27.03.2022 um 12:17 Uhr)

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  4. #4
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Zitat Zitat von scrat Beitrag anzeigen
    Ich habe mir bei einem Tuner in Lübeck 1m Silikonschlauch mit 3mm Innnen- und 7mm Außendurchmesser gekauft. Die Variante mit Zoll aus der Türkei fand ich nicht so dolle. Die Post kassiert da viel zu viel ab. Man kommt auch ohne die Winkel klar. Und kurze Stücke habe ich direkt verbunden.

    Der Fehler genau lautet P0400 - (5) Abgas Rückführung ungenügende Menge erkannt - Nicht vorhanden.

    Der Fehler verschwindet auch wieder von alleine. Bevor ich die MKL sehe, haut es mir den Tempomat raus. Leistung hat er in der Zeit wegen Notlauf natürlich nicht.

    Ich habe jetzt schon alle Unterdruckschläuche und Gummis im Motorraum gewechselt. Ist jetzt schön bunt im Motorraum. Ich habe dazu mal ein Schema gezeichnet.
    Nach dem Wechsel der Schläuche kam der Fehler das erste mal direkt nach dem Starten. Sonst war es immer mitten in der Fahrt für maximal ein paar Minuten.
    Wenn der Fehler da ist und ich den Motor abstelle, dann geht der Motor sehr hart aus. Ohne den Fehler läuft er schön sanft aus.
    Wasegate, Drallklappe und Drosselklappe lassen sich leicht von Hand bewegen. Auch durch einfaches Saugen am Schlauch bewegen sie sich.
    Drallklappe und Drosselklappe sind noch immer sauber. Ist ja auch erst 5 Monate her mit dem ATM.
    Gerade hab ich mir mal den Ladedrucksensor angesehen, dieser war nicht erwähnenswert verschmutzt.
    Ich habe auch ein paar Livedaten aufgezeichnet.

    Ich werde das AGR auf Garantie tauschen lassen, ist auch keine 5 Monate alt.
    Ich werde mir noch ein Vakuumtester bestellen. Vielleicht komme ich damit weiter. https://www.amazon.de/FreeTec-Vakuum...%2C2124&sr=8-8
    P0400 steht bei den Dieseln selten für das Agr.

    Eigentlich sind das immer, wirklich immer Unterdruckfehler.

    Gesendet von meinem ELE-L29 mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  5. #5
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Bis zum Motortausch hatte ich damit nie Probleme. Beim Motortausch musste ein neues AGR her, weil das alte von der alten Brücke nicht abging und die es in der Werkstatt beim versuchten demontieren beschädigt haben.
    Bei ca. 2000 U/min macht der Astra leichte zuckungen. Wenn ich den Tempomat drinne habe, dann fühlt es sich an als ob der Wagen minimalst beschleunigt und dann sofort wieder minimalst bremst. Und das in einer Tour. Ist schwer zu beschreiben.
    Und bei ca. 2000 U/min fühlt es sich an als ob da ein Loch bei der Beschleunigung ist. Das war beim alten Motor auch nicht.

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  6. #6
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Zitat Zitat von scrat Beitrag anzeigen
    Bis zum Motortausch hatte ich damit nie Probleme. Beim Motortausch musste ein neues AGR her, weil das alte von der alten Brücke nicht abging und die es in der Werkstatt beim versuchten demontieren beschädigt haben.
    Bei ca. 2000 U/min macht der Astra leichte zuckungen. Wenn ich den Tempomat drinne habe, dann fühlt es sich an als ob der Wagen minimalst beschleunigt und dann sofort wieder minimalst bremst. Und das in einer Tour. Ist schwer zu beschreiben.
    Und bei ca. 2000 U/min fühlt es sich an als ob da ein Loch bei der Beschleunigung ist. Das war beim alten Motor auch nicht.
    Das zucken ist die hier so oft beschriebene "wellenförmige Beschleunigung"

    Hat meiner leider auch.

    Du musst den Unterdruck bei dir messen. Der Agr Fehler kommt definitiv deswegen. Das Auto selbst ist einfach zu doof um einen echten agr Fehler anzuzeigen

    Gesendet von meinem ELE-L29 mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  7. #7
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Beim alten Motor war davon null komma nichts zu spüren. Der lief komplett rund.

    Ich habe heute endlich mal den Unterdruck messen können.
    Im Störungsfreien Zustand im Leerlauf habe ich hinter der Unterdruckpumpe ca. -0,8 Bar.
    Am Röhrchen in Richtung Unterdruckbehälter im Kotflügel sind es auch ca. -0,8 Bar. Ist von meiner Logik her richtig wenn es der gleich Wert wie an der Pumpe ist.
    Am Wastegate habe ich ca. -0,7 Bar. Klinkt für mich auch schlüssig, der Druckwandler könnte hier für minimale Verluste sorgen, Wastegate zieht an.
    An der Drallklappe sind es ca. 5cmHg, was ca. -0,067 Bar wären. Ist das so richtig?
    An der Drosselklappe habe habe ich keinen Unterdruck gemessen. Hier soll beim laufenden Motor auch nicht passieren, sonst würde er ausgehen.

    Nach ein paar Minuten kam dann zum Glück auch der Fehler. Ich konnte an allen Punkten noch mal den Druckmesser anschließen. Es änderten sich keine Werte. Am Ende, als ich den Motor abstellte, ging er mit einem starken ruckeln aus.

    Drallklappen: Um die Durchmischung des Kraftstoff-Luft-Gemisches bei niedrigen Drehzahlen zu verbessern.

    Drosselklappe: Durch Drossel der Ansaugluftmenge wird eine Präzise Steuerung der Abgasrückführung erreicht und das Schütteln des Motors beim Abstellen verhindert.

    Da bei mir der Motor sehr ruckelt, müsste ja eigentlich irgendwas im Drosselklappensystem nicht stimmen? Macht das AGR vielleicht doch Ärger?

    Wo wäre es bei der Fahrt sinnvoll zu messen? Ich habe mir ein Röhrchen in den Innenraum gelegt und die Messuhr liegt auf dem Beifahrersitz.
    Im Anhang hab ich noch mal die Messpunkt und Messwerte eingetragen.
    Angehängte Dateien Angehängte Dateien

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  8. #8
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Kannst du mal nen Bild vom Motor hier einstellen?
    Denn es gibt ja Vorfacelift und Facelift vom 2L Dti.

    Und die Drosselklappe hat bei dem Wagen nur eine Funktion : das Auto soll ausgehen.
    Mehr macht sie nicht!

    Gesendet von meinem ELE-L29 mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  9. #9
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Ist ein Y22DTR Bj. 2003
    Müsste der FL sein. AGR wird elektrisch angesteuert. War der VFL nicht mit AGR über Unterdruck?
    Angehängte Grafiken Angehängte Grafiken

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  10. #10
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Okay... Ich bin bis eben davon ausgegangen, dass du einen Y20dth hast.

    Denn den gab es mit Agr Unterdruck und Agr elektronischen (so wie bei dir jetzt)

    Ich selbe fahre den y20dth mit elektronischen Agr. Aber da du einen VTG Lader hast, hast du auch eine andere Unterdrucksteuerung als ich.

    Hast du ein OP com zur Verfügung um mal alle Parameter während der Fahrt aufzeichnen zu können? Denn ich glaube, dass auch der Unterdruck aufgezeichnet wird.

    Gesendet von meinem ELE-L29 mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  11. #11
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Ich habe heute auf der Fahrt mal meinen Laptop von 2003 auf den Beifahrersitz gestellt. (Auf den neueren kriege ich die Version von OP-COM nicht zum laufen.)
    Ich habe diverse male einen Fehler bekommen. Kurz nach einem Fehler habe ich meistens die Aufzeichnung beendet, gespeichert und gleich wieder eine neue gestartet.
    Ich habe die Dateien nach Uhrzeit und Fahrttyp benannt. Ich kann leider keine Zusammenhänge erkennen. Ich habe leider keinen Plan von Motorsteuerung.
    Angehängte Dateien Angehängte Dateien

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  12. #12
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Also was mir auffällt ist, dass du teilweise sehr große Abweichungen bei den Werten "Ladedruck ist" zu "Ladedruck soll" hast.

    Man muss zwar dazu sagen, dass diese Motoren sehr gerne mal Differenzen in diesem Wert haben, aber das ist eher in der Regel von 20 Einheiten. Bei dir sind es aber teils über 50 Einheiten.

    Geht der Fehler bei dir sofort weg, wenn du einen Neustart vom Auto machst?

    Es ist ehrlich gesagt bei dir nichts massiv auffällig, aber der Ladedrucksensor wäre in deinem Fall mein erster Kandidat.

    Ich kann dir aus eigener Erfahrung sagen, dass der Ladedrucksensor es schafft dir ein P0400 zu verursachen. (bei mir heißt das kritischer Systemfehler)
    Denn in dem Moment wo dein Ladedruck wegbricht, erwartet das Agr eine andere Luftmenge. Somit kommt dann ein Agr Fehler im System

    Gesendet von meinem ELE-L29 mit Tapatalk
    Geändert von mr_Arizona (13.04.2022 um 22:00 Uhr)
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

  13. #13
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Seit heute ist endlich das austausch AGR drinne. Es ging ohne Probleme raus, war ja nicht mal ein halbes Jahr verbaut. Es lag vermutlich an der Dichtung. Die vom tausch AGR war deutlich dicker als die vom ersten AGR.
    Jetzt läuft der Motor wie frisch aus dem Werk. Er läuft deutlich runder und zieht auch von unten rum viel früher und stärker.
    Auch das "ruckeln" bei 2000 U/min ist komplett weg. Er läuft jetzt wie der erste Motor.
    Da muss immer etwas Fremdluft gezogen worden sein.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von scrat (22.04.2022 um 20:34 Uhr)

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  14. #14
    Themenersteller

    Member Avatar von scrat
    Mitglied seit
    01.08.2004
    Ort
    Lübeck
    Auto
    2.2 DTi Sport
    Alter
    41
    Beiträge
    720
    Seit einem Monat habe ich wieder die Probleme. Jetzt teilweise 3-5 mal auf meiner täglichen 12km langen Strecke.
    Langsam nervt es.
    Kann etwas anderes der Grund sein, dass das AGR nicht so lange hält oder ist dieser Hersteller eventuell Mist?

    Kassel-Treffen 2007 Werkfeuerwehr

    in Still Memories of muten69hh

  15. #15
    Member Avatar von mr_Arizona
    Mitglied seit
    16.01.2012
    Ort
    Hansestadt Hamburg
    Auto
    Astra G 2.0 DTI Caravan
    Beiträge
    1.196
    Du hast ja viel mehr im Wagen, was via Unterdruck gesteuert wird.

    Aber wenn du wirklich nur einen AGR Fehler hast, würde ich an deiner Stelle über einen AGR Cheater nachdenken

    Gesendet von meinem 2201123G mit Tapatalk
    I never drive fast, i fly sloooowly

    Mein Dieselwiesel: http://www.astra-g.de/showthread.php...nklen-Scheiben

Ähnliche Themen

  1. [X16SZR] Unterdruckschlauch?
    Von Nerdis im Forum Motor
    Antworten: 4
    Letzter Beitrag: 04.04.2018, 19:53
  2. msd esd Verbinder weggerostet
    Von Rainer Jüngling im Forum Karosserie- & Anbauteile
    Antworten: 32
    Letzter Beitrag: 25.06.2009, 20:46
  3. Lichtkante unscharf ? Winkel nicht korrekt !?
    Von Flitzpiepe666 im Forum Beleuchtung
    Antworten: 8
    Letzter Beitrag: 13.03.2009, 20:18
  4. Antworten: 4
    Letzter Beitrag: 04.05.2006, 00:57
  5. Rücksitzbank winkel ?
    Von Brainy im Forum Hifi & Multimedia
    Antworten: 5
    Letzter Beitrag: 02.01.2004, 15:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •