Ergebnis 1 bis 3 von 3

Thema: Korrekte Einstellung des Wastegategestänges beim Z20LET

  1. #1
    Member Avatar von ChiantiCoupe
    Mitglied seit
    21.08.2015
    Ort
    Nordhessen
    Auto
    Astra Turbo Coupé
    Beiträge
    157

    Korrekte Einstellung des Wastegategestänges beim Z20LET

    Hallo Leute!

    Da es im Internet bzgl. des Titelthemas genauso viel Wissen wie Unwissen gibt, habe ich mich entschlossen, hier einmal meine Erfahrungen niederzuschreiben. Mein Turbo Coupé hat serienmäßige Software und ist, hinsichtlich Elektrik, Elektronik (relevante Sensoren sind alle neu) und Mechanik, in gutem durchreparierten Zustand. Nachdem mein Coupé gestern dann final ein neues Flexrohr bekommen hat, habe ich mich an die Einstellung des Wastegategestänges begeben.

    Folgende Aussagen zum Einstellen des Wastegategestänges kenne ich mittlerweile:
    1) Das Wastegategestänge wird nach Ladedruckanzeige eingestellt.

    2a) Die Einstellung des Wastegategestänges ab Werk ist korrekt.

    2b) Die Einstellung des Wastegategestänges ist bei jedem Fahrzeug gleich.

    3) Das Wastegategestänge wird nach (Rest-)Gewinde eingestellt.


    Kommentare:
    zu 1) Nein. Bei serienmäßiger 1.5.5 Motronik regelt diese immer auf max. 0,9 Bar ein, die Stange kann stehen wie sie will - bei zu strammer Einstellung wird bei intakter Elektronik nicht einmal P1106 gesetzt, bei zu lascher Einstellung erst recht nicht.

    zu 2a) Nein. Bei mir war das Gestänge ab Werk ganz klar zu stramm eingestellt - ein Elektrik/Elektronik-Problem hat meinen Motor letztlich vor Schaden bewahrt.

    zu 2b) Auch nicht korrekt. Je nach Zustand der Wastegatedose und Revision gibt es hier durchaus Unterschiede; das Dosengestänge sollte immer nach Fahrzeug eingestellt werden.

    zu 3) Noch ungenauer - vgl. die Aussagen aus 2a + b. Von der Einstellung "nach Gewinde" nehme ich in Zukunft am deutlichsten Abstand.


    Konsequenz zu strammer Einstellung:
    Bei serienmäßiger Motronik magert das Gemisch bei zu strammer Einstellung des Wastegategestänges ab etwa 5000 U/min in Gang 4 und 5 sehr stark ab. Hier ist absolute Vorsicht geboten, es sei denn, man wünscht sich ein Loch im Kolben. Bei Testfahrten zwecks Einstellung: Fuß vom Gas!!! Der Wert im BC ist ein gutes Schätzeisen, die Werte aus der Motronic sind dann noch einmal präziser. Es kann überdies zu Ruckeln im Fahrbetrieb kommen, muss es aber nicht zwangsläufig.


    Konsequenz zu weicher Einstellung:
    Das Gemisch wird stark angefettet, ergo steigt der Verbrauch, insbesondere unter Volllast. Außerdem wird dadurch die gewünschte Rückmeldung der Motronic über das Ladedruckregelventil (auch Tastrate genannt) ggf. nicht erreicht. Konsequenz: Ruckeln und Leistungsverlust.


    Optimum:
    Zwischen beiden Werten befindet sich der Optimalwert - mit zwei 10er-Muttern und ausgestreckten Armen natürlich schwierig zu treffen. Immer wieder nachmessen und Werte notieren! Dennoch, eine kleine Bandbreite guter Einstellung gibt es. Ich bevorzuge immer die etwas konservativere Einstellung; mit 190 PS und Betriebssicherheit kann ich besser umgehen als mit 205 PS und nem potentiellen Motorschaden.

    Nachsatz:
    Wie sich obig Beschriebenes bei "softwareoptimierten" Fahrzeugen verhält kann ich nicht abschätzen, ich gehe aber einfach mal von "komplett anders" aus. Auch betone ich noch einmal, dass sich jeder Z20LET - abhängig von Pflegezustand und verwendeten Bauteilen - anders verhalten kann.

    Disclaimer:
    Für eventuelle Fehler bei Arbeiten am eigenen Fahrzeug, die sich an meiner Erfahrungsbeschreibung orientieren, übernehme ich keine Sachmängelhaftung / Gewährleistung. Für euer Handeln seid ihr selbst verantwortlich.

  2. #2
    Member Avatar von Fischer
    Mitglied seit
    06.05.2013
    Auto
    Astra G CC 5 Türer damals X16XEL jetzt Z20LET
    Beiträge
    463
    Hi, ich denke mal das wird einigen schon sehr weiterhelfen. Ich habe mich damit nie wirklich befasst und es immer Andere machen lassen, die damit mehr Erfahrung haben. Dein Bericht ruht ja auch dem Originallader für den LET?

  3. #3
    Themenersteller

    Member Avatar von ChiantiCoupe
    Mitglied seit
    21.08.2015
    Ort
    Nordhessen
    Auto
    Astra Turbo Coupé
    Beiträge
    157
    Genau, meine Hardware ist ebenfalls serienmäßig. Wegen der defekten Massevercrimpung (P1106-02 unbekannter Fehler) habe ich ja überhaupt erst am Gestänge herumgestellt. Als die Basis endgültig fertig repariert war, fehlte dann nur noch die Wastegate-Einstellung. Da ich bei meinen Testläufen mit weit aufgerissenen Augen festgestellt habe, wie nah man doch dem Motortod durch zwei Muttern kommen kann, wollte ich das jetzt bis zur richtigen Einstellung selbst zu Ende bringen und die Fakten mal transparent präsentieren.

    Vor allem, weil die halbe Forenwelt schrieb, dass man mit dem Wastegate den Ladedruck einstellt, was bei der hart regelnden Serienmotronic nicht der Fall ist. Umgekehrt stellt man aber sehr wohl die Einspritzmenge ein, die aber konträr zum theoretischen Ladedruck angepasst wird.

    Ich kann mir das nur so erklären:
    Das Schubumluftventil wird bei zu großem Dosendruck als "Ersatzwastegate" zur Senkung des Ladedrucks / der Laderdrehzahl verwendet und - weil auch im gleichen Unterdruckkreis - kommt der Benzindruckregler ins Spiel: mit großem Abgasvolumen = Ladedruckpontenzial wird der Unterdruck im System (für das Schubumluftventil) hochgefahren und die Einspritzmenge sinkt durch den am Benzindruckregler anliegenden Unterdruck. Das hieße an einer unterdruckgesteuerten Ladedruckanzeige übrigens, dass nicht der Ladedruck ermittelt wird, sondern bloß der Kontrollwert für das Unterdrucksystem. Liegt der Wert über dem tatsächlichen Ladedruck ist das Gemisch zu mager, der Ladedruck ist aber voll im Sollbereich (!!), ergo kein Fehlercode. Das ist das Tückische!

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 17.09.2016, 14:43
  2. Antworten: 9
    Letzter Beitrag: 24.04.2012, 07:25
  3. Antworten: 20
    Letzter Beitrag: 24.07.2011, 21:22
  4. Antworten: 2
    Letzter Beitrag: 23.12.2008, 16:49
  5. Einstellung der Zahnriemenspannung Z20LET
    Von Daniel-LET im Forum Motor
    Antworten: 2
    Letzter Beitrag: 11.06.2008, 06:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •