Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 41

Thema: [X20XER] Motor dreht im Leerlauf hoch - Leerlaufregler !?

  1. #1
    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99

    Motor dreht im Leerlauf hoch - Leerlaufregler !?

    Hallo zusammen,

    Folgendes, komisches Verhalten legt mein X20XER zur Zeit an den Tag.

    Vorab: Motor ist "Spanneu" aufgebaut - Flowtec Saugrohr mit dBilas Ansaugweg gegen Original getauscht.

    Der Motor dreht kalt auf ca. 2000U/min hoch und sobald er warm ist auf fast 3500 U/min. Ziehe ich den Stecker vom Leerlaufregler ab pegelt sich der Leerlauf auf 1000-1200uU/min ein und der Motor läuft völlig normal. Leider konnte ich mit dem Fahrzeug noch nicht fahren da noch kein TÜV und Eintragungen vorgenommen wurden.

    Folgendes wurde schon gemacht:

    - Leerlaufregler NEU
    - LMM NEU
    - Lambdasonde i.O
    - Kühlmitteltemperatursensor i.O
    - AGR zu

    Die Überlegung wäre noch ob irgendwelche Unterdruckschläuche vertauscht wurden die dieses Verhalten Vorrufen - allerdings wüsste ich nicht welche.

    Wer hat einen guten Tipp parat ?

    Vielen Dank
    Geändert von Gamefreak! (08.02.2020 um 20:36 Uhr)

  2. #2
    Member Avatar von Bub1980
    Mitglied seit
    13.02.2011
    Ort
    Eitorf
    Auto
    1.8 16V LPG
    Beiträge
    2.653
    Der Gaszug könnte zu stramm sein, somit doppelte Luft im Leerlauf.
    Klick => Meine Galerie <= Klick => Mein Teileverkauf <= Klick => Meine Teilesuche <= Klick


    "Ich fürchte den Tag, an dem die Technologie unsere Menschlichkeit überholt. Die Welt wird dann eine Generation von Idioten sein." - Albert Einstein

  3. #3
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Gute Idee aber habe ich geprüft. Drosselklappe ist komplett zu bei unbetätigtem Gaspedal.

    - AGR ist verschlossen

  4. #4
    Member Avatar von Weini
    Mitglied seit
    05.09.2015
    Ort
    LK. Waldeck-Frankenberg
    Auto
    Astra G Selection Sportive Z16XE, Zafira A X18XE1 Elegance, Vectra A C18NZ
    Alter
    50
    Beiträge
    386
    Dann hilft nur, den Ansaugbereich nach Falsxhluft abzusuchen.
    Ist eine Dichtung / ein Schlauch defekt,
    fehlt ein Schlauch?
    Ist etwas lose?
    Wurde die Drosselklappe gereinigt oder getauscht - Leerlaufsteller angelehrnt?


    Gesendet von meinem SM-A750FN mit Tapatalk
    Matthias oder Matze

    Bis 04.1996 Profischrauber bei einem Berliner FOH.
    Verheiratet, zwei Söhne, zwei Hunde, eine Katze - drei Opels

    Zafira A Elegance X18XE1 (meiner!), ein Astra G Selection Sportive Z16XE (für meine Liebste ) und ein Vectra A C18NZ AT von 1995

  5. #5
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Drosselklappe wurde die Originale gegen die dazugehörige von dBilas gewechselt. Gereinigt wurde da nichts.

    Wie soll man den Leerlaufsteller anlernen? Der hat doch auch nur 2 Stellungen Auf - Zu

  6. #6
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Wie wird bei der Dbilas Ansaugbrücke die Kurbelwellengehäuseentlüftung angeschlossen? Serienmässig sitzt der kleine Schlauch fürs Standgas vom Ventildeckel hinter der Drosselklappe und der große Schlauch (Vollastanteil) vor der Drosselklappe, beide aber hinter dem LMM.

  7. #7
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    @opc0344: genau so!

    Also ich habe noch einmal etwas getestet.

    Kalt mit agezogenen LLR startet der Motor gar nicht. Stecke ich den LLR an springt er sofort an und schwankt aber zwischen 800 und 1600 U/min.

    Ziehe ich den LLR dann ab tourt der Motot nach und nach hoch. Fängt irgendwo bei 2000U/min und geht bis 3200U/min.

    Ich habe den alten LLR gestern mal daneben gelegt und angeschlossen sowie den Fehlerspeicher gelöscht. man sieht schön wie der LLR dann angesteuert wird. Motor lief ruhig auf 1000U/min (der verbaute LLR war ja nicht angeschlossen).

    Die Kabel umpolen brachte gar kein Unterschied.

    Ich gehe nun fest davon aus der der LLR in eine "Grundstellung" gebracht werden muss. Im op-com habe zwar die Option LLR neu justieren aber das scheint nicht zu funktionieren.
    Geändert von Gamefreak! (11.02.2020 um 16:06 Uhr)

  8. #8
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Manche Funktionen sind zwar im Op-Com hinterlegt, funktionieren aber nicht. Müsste man mit dem Tech2 dran und probieren.

    Was mir gerade noch einfällt, auffällt: Du schreibst im 1. Post AGR zu, wie hast du das AGR Verschlossen? Bzw. hat das Dbilas Saugrohr überhaupt diesen kleinen 4 Eckigen Kanal fürs AGR?

  9. #9
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Das AGR ist mit einer Platte verschlossen. Es hat einen runden Anschluss für das AGR.


    Habe heute noch einmal die Dbilas Drosselklappe gegen die Originale getauscht + neuem LLR. Problem bleibt bestehen! Liegt es vllt am billig LLR für 25€ ?!

  10. #10
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Mein Motor ist ja auch neu, hab ebenfalls einen Billig LLR drin und keine Leerlaufprobleme...

    Nur nochmal zum Verständnis: Die AGR Konsole ist von oben zugeschraubt worden mit einer Platte statt dem AGR? Ich bin mir nicht sicher, aber ich glaube das AGR Ventil regelt innerhalb der Konsole... ich vermute das der Bypass vom Abgaskrümmer jetzt daueroffen in die Ansaugbrücke bläst... kannst du das AGR mal probeweiße wieder einbauen?

  11. #11
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Okay

    Mh, genau die Platte befindet sich unterhalb der Konsole wo der Unterdruckschlauch drauf geht.

    Das wäre natürlich eine mögliche Erklärung für dieses komische verhalten. Ich werde die Platte am So oder Mo mal schnell ausbauen und weiter testen.

  12. #12
    Member Avatar von QP90
    Mitglied seit
    21.09.2013
    Auto
    Astra QP 90 Jahre Bertone (Z18XE)
    Beiträge
    97
    In meiner Erinnerung geht der X20XEV(R) aus, wenn man den Stecker vom LLR anzieht.
    -> bei dir vermutlich also Nebenluft nach dem LLR oder DK nicht dicht? GGf mal DK mit der Hand zuhalten ob dich dann was verändert.

    Eine abgedichtete AGR macht auch Leerlaufprobleme. Hab dazu hier schon mal was geschrieben.
    Astra Coupe Edition 90 Jahre Bertone (Z18XE)
    Calibra Last Edition; Manta B; Astra H Caravan

  13. #13
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    @Gamefreak

    Nochmal die Frage, es ging aus der Antwort nicht ganz hervor: Hat die Dblias Brücke diesen Schacht hier?

    $_59.jpg

  14. #14
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    @OPC0344: Nein hat sie nicht. Die Ansaugbrücke hat auch nicht diesen Unterdruckversteller. D.h ein Stecker bleibt unbelegt.

    @QP90: Wie gesagt habe ich ja einfach nur eine Platte dazwischen gemacht. Jetzt habe ich das hier gefunden: https://www.motor-talk.de/blogs/-tbm...-t2305838.html
    Da wird das verschließen des AGR ganz anders gemacht....

  15. #15
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Ich kann es mir nicht vorstellen das die Dbilasbrücke diesen Kanal nicht hat. Selbst die Einzeldrossel hat den Kanal fürs AGR drin, wobei man sagen muss da ist der Kanal rund ausgeführt und nicht eckig wie in der Serie.
    Alles andere wäre nicht Eintragungsfähig weil das Bauteil sonst die Abgaswerte massiv beeinflussen würde, die können ja nicht einfach das AGR weglassen und trotzdem ein Teilegutachten für die Brücke bekommen?

    Bau das Originale AGR wieder ein, das ist die einzig logische Ursache zu deinem Problem.

    Zu deinem Link: Ja, das is so - die LET Konsole ist die einzige Möglichkeit den XEV/XER vom AGR zu trennen. Es gibt zwar noch andere Lösungen die setzen aber eine Ansaugbrücke voraus die keinen AGR Anschluss haben. Zb. LET,LEH, Klasen Brücke oder auch die EDS Brücke sind so Ansaugbrücken bei denen der Anschluss weggefallen ist, der Turbo hat das nicht(mehr).
    Geändert von OPC0344 (16.02.2020 um 00:40 Uhr)

  16. #16
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Hat er NICHT, wirklich!

    https://dbilas-shop.com/fahrzeughers...-x20xer?c=7332

    Ich muss mir erst einmal anschauen wie/wo genau das abläuft mit dem AGR. Theoretisch sollte doch ein Blech unter dem AGR das ganze verschließen. So ganz ergibt sich noch kein Sinn für mich.

  17. #17
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.413
    Zitat Zitat von Gamefreak! Beitrag anzeigen
    Auf den Bildern sieht man doch das "breitere Beinchen" für AGR bei Zylinder 4...

    „Dem Ingeniör ist nix zu schwör!“


  18. #18
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Mh...Okok kein Grund gleich die Augen zu rollern

    Aber von wo nach wo sollen da die Abgase strömen? Die strömen doch durch die "Konsole" die am Zylinderblock angeschraubt ist (da wo der Kühlwasser-Temperatursensor sitzt). Das erklärt sich mir nicht so ganz. Was macht der Unterdruckschlauch welcher vom Saugrohr zum AGR geht (bei mir rot)?

    Was mir heute noch aufgefallen ist beim Durchstöbern der Werte -> Sim. Teillastschalter - Aktiv ?

    Wie gesagt. Im kalten Zustand ganz schlechtes Startverhalten und Leerlauf. Sobald er etwas wärmer ist ist er heute konstant auf 2800U/min gelaufen.

    AGR-Blindplatte hatte ich auch nochmal weg gemacht. Keine Änderung. LLM umd Lambdasonde auch nochmal gewechselt.











    Geändert von Gamefreak! (16.02.2020 um 16:37 Uhr)

  19. #19
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Aber von wo nach wo sollen da die Abgase strömen? Die strömen doch durch die "Konsole" die am Zylinderblock angeschraubt ist (da wo der Kühlwasser-Temperatursensor sitzt). Das erklärt sich mir nicht so ganz. Was macht der Unterdruckschlauch welcher vom Saugrohr zum AGR geht (bei mir rot)?
    Der Unterdruckschlauch stellt dem Magnetventil den nötigen Unterdruck bereit um das AGR zu öffnen und zu schließen. Das geht nicht Elektrisch sondern Pneumatisch. Wenn die Membran defekt ist kann er durch deinen Roten schlauch auch massig Falschluft ziehen.

    Von wo nach wo Strömen die Abgase: Ein Teil der Abgase wird durch einen Kanal (auch der XER) seitlich rechts am Zylinderkopf in den Zylinderkopf zurückgeführt, innerhalb des Zylinderkopfs gehts dann Richtung Kühlwasserflansch, aufsteigend zum AGR Ventil das entweder auf oder zu ist und von da aus am Zylinderkopf entlang wieder IN den Zylinderkopf und kommt im Bereich der Ansaugkanäle seitlich als ca. 1x1cm großer Schacht wieder raus... Der Schacht liegt genau neben dem Ansaugkanal des 4. Zylinders. Auf den Schacht kommt dann die Ansaugbrücke mit dem besagten Schacht den wir die ganze Zeit auf der Dblias Flowtec Brücke vermuten. Von dort aus werden die Abgase ohne weitere Ventile oder ähnliches der Ansaugluft beigemischt.

    Du hast zwar die Nasen / AGR Kanäle im Zylinderkopf zugeschweißt und weggeschliffen, die sind aber eh nur die ungenutzen Überbleibsel vom XEV der deutlich mehr Abgase zurückführt. Der XER führt durch seinen Fächerkrümmer nur vom 4. Zylinder die Abgase zurück, das hast du mit dem Verschweißen / Schleifen nicht verändert.

    Fakt ist: Du hast ein Falschluftproblem. Deine Ansaugbrücke bekommt irgendwoher zusätzliche Luft was deinen Motor nach abziehen des LLR am leben hält - ich habe heute bei meinem XER während dem Standgas den LLR abgezogen, der ging sofort aus.

    Tipp von mir: Bau die Ansaugbrücke runter, mach den AGR Kanal in der Ansaugbrücke dicht und du hast Ruhe. Ich habe ja zb. auf LEH Ansaugbrücke umgebaut. Die hat das gar nichtmehr. Schau mal hier in meinem Thread, da gibts auch Bilder: #136
    Geändert von OPC0344 (16.02.2020 um 20:02 Uhr)

  20. #20
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Mh, wenn der Motor aber kalt ist und der LLR abgezogen startet der Motor nicht. Wenn er sich irgendwoher so viel Falschluft ziehen würde dann sollte er ja auch im kalten ohne LLR anspringen.

    Ich glaube fast ich lasse den LLR mal "neu anlernen". Habe ich zwar schon mehrmals mit dem OP-Com gemacht aber leider ohne Rückmeldung ob dies erfolgreich war...

  21. #21
    Member Avatar von Bub1980
    Mitglied seit
    13.02.2011
    Ort
    Eitorf
    Auto
    1.8 16V LPG
    Beiträge
    2.653
    Dein Motor ist nicht im Leerlauf.
    Ich habe hier den Log eines X20XER vorliegen, am deutlichsten siehst Du den Unterschied beim DK-Poti und dem Simulierter Leerlauf-Schalter.
    Bei Dir stimmt da was nicht...

    Batterie Spannung,13.7 V,,,
    Kraftstoffpumpe Relais,Aktiv 0V,,,
    DK-Poti Signal (Drosselklappen-Potentiometer),0.52 V,,,
    Simulierter Leerlauf-Schalter,Aktiv,,,
    Simulierter Teillast-Schalter,Inaktiv,,,
    Simulierter Vollast-Schalter,Inaktiv,,,
    Kühlmittel-Temperatur,58 °C,,,
    Kühlmittel-Temperatur,2.96 V,,,
    Ansauglufttemperatur,29 °C,,,
    Ansauglufttemperatur,1.66 V,,,
    Luftmassenmesser,1.26 V,,,
    Luftmassenmesser,23 kg/h,,,
    Park / Neutral Schalter,P - N 0V,,,
    Getriebe Kodierung,Schaltgetriebe,,,
    Klima Information Schalter,Inaktiv 0V,,,
    Drucksensor PWM Signal,0 %,,,
    Zylinder 1 Klopfspätverstellung,0 °KW,,,
    Zylinder 2 Klopfspätverstellung,0 °KW,,,
    Zylinder 3 Klopfspätverstellung,0 °KW,,,
    Zylinder 4 Klopfspätverstellung,0 °KW,,,
    AGR Abgasrückführung Tastverhältnis ,0 %,,,
    Tankentlüftungsventil,0 %,,,
    O2 Sonden-Kreis,Geschlossen,,,
    O2 (Lambda) Sonde,4.882 mV,,,
    O2 Integrator,140 Schritt,,,
    O2-Kreis BLM Leerlaufkennfeld (Lernwert),128 Schritt,,,
    O2-Kreis BLM Teillastkennfeld (Lernwert),88 Schritt,,,
    LL-Drehzahl Sollwert (Leerlauf),1.000 U/min,,,
    Motor Drehzahl,1.022 U/min,,,
    LFR Leerlauf Füllungs Regler Position,29 Schritt,,,
    LFR-Integrator (Leerlauf Füllungs Regler),7 Schritt,,,
    LFR-Abweichung (Leerlauf Füllungs Regler),7 Schritt,,,
    Saugrohr Ventil,Inaktiv,,,
    Klimaanlage Anforderung,Inaktiv 12V,,,
    Fahrzeuggeschwindigkeit,0 km/h,,,
    Kontrolleuchte,Aus 12V,,,
    Zündwinkel vor OT (Oberer Totpunkt),3 °KW,,,
    Einspritzimpuls,3.9 ms,,,
    Kühlgebläse (langsam),Inaktiv 12V,,,
    Klick => Meine Galerie <= Klick => Mein Teileverkauf <= Klick => Meine Teilesuche <= Klick


    "Ich fürchte den Tag, an dem die Technologie unsere Menschlichkeit überholt. Die Welt wird dann eine Generation von Idioten sein." - Albert Einstein

  22. #22
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Mh,

    Vllt kann mir einer von euch mal die Widerstände am DK-Poti messen (offen/geschlossen).

  23. #23
    Themenersteller

    Member
    Mitglied seit
    18.10.2010
    Ort
    Ilmenau / Thüringen
    Auto
    Opel Vectra C OPC / Opel Astra G I OPC
    Beiträge
    99
    Ich habe jetzt mal den DK-Poti ausgebaut und von hand auf "zu" gedreht. Der Spannungswert geht nicht unter 1.60V

    Zudem habe ich hier noch einen anderen DK Poti getestet welcher auch nicht unter 1.60V geht. Könnt ihr mir vllt mal die Teilenummer des Poti s schicken.

  24. #24
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Das kann man so nicht messen. Genau wie mit dem Nockenwellensensor, dem Kubelwellensensor oder auch der Lambdasonde benötigt man auch beim drosselklappenpotentiometer ein oszilloskop.

    Der drosselklappenpotentiometer muss mit Strom versorgt werden und durch eine Widerstandsmessung an einem weiteren kontakt, ich glaube gegen masse wird der Widerstand gemessen. Wenn du jetzt am drosselklappenpotentiometer drehst ändert sich der Widerstand.
    Der drosselklappenpotentiometer ist im Grude nichts anderes wie ein Lautstärkeregler am Auto.

    Bin aber selbst absoluter Laie in der Materie... Fakt ist: So wie Luftmassenmesser oder auch Temperaturfühler Funktioniert das nicht.

  25. #25
    Newbie Avatar von OPC0344
    Mitglied seit
    13.04.2019
    Beiträge
    35
    Doppelpost

Ähnliche Themen

  1. Antworten: 28
    Letzter Beitrag: 15.01.2016, 18:50
  2. [X20XEV] Motor dreht hoch
    Von Matu im Forum Motor
    Antworten: 2
    Letzter Beitrag: 06.11.2012, 19:29
  3. Hilfe! im Leerlauf dreht er hoch...X18XE1
    Von platinum89 im Forum Motor
    Antworten: 14
    Letzter Beitrag: 26.09.2009, 16:18
  4. Motor dreht hoch
    Von pipo8888 im Forum Motor
    Antworten: 5
    Letzter Beitrag: 28.01.2009, 06:57
  5. Motor dreht zu hoch...
    Von hann1bal im Forum Motor
    Antworten: 20
    Letzter Beitrag: 05.01.2008, 20:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •