Ergebnis 1 bis 12 von 12

Thema: [Z22SE] Getriebe will nicht schalten. Nur fünfter Gang

  1. #1
    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382

    Getriebe will nicht schalten. Nur fünfter Gang

    Hallo,

    ich habe ein Getriebeproblem und weiss einfach nicht mehr woran es liegen kann. Ich kann sobald der Motor läuft bis auf den 5. Gang keinen anderen Gang einlegen.

    Folgende Symptome:

    Auto aus, alle Gänge lassen sich schön schalten.
    Motor an, nichts geht mehr ausser dem 5. Gang.

    Es wurde ein neuer BKV samt Behälter vom Astra H eingebaut. Behälter ist komplett mit Bremsflüssigkeit voll.
    neuer Nehmerzylinder,
    zwei verschiedene Ausrücklager zum testen ob eines vielleicht ne Macke hat.
    zwei verschiedene Getriebe ebenfalls zum testen.
    neue Kupplungsscheibe samt Druckplatte ( Sonderanfertigung )
    es ist nichts undicht und zieht Luft
    Entlüftung ebenfalls einwandfrei.
    Schaltseile sind intakt, konnte da keine defekte vorfinden, scheuern niergends und die Schaltkulisse ist auch richtig eingestellt.

    Ich weiss langsam nicht mehr weiter was ich noch alles machen soll.

    Das einzige was ich nicht gegen getestet habe ist die Kupplung und der Nehmerzylinder.
    Aber um die Kupplung zu tauschen müsste ich das Getriebe ein drittes mal ausbauen. Und warum sollte dann der 5. Gang reingehen wenn die Kupplung ne Macke hätte.

    Hat vielleicht jemand noch eine Idee?

    Danke im vorraus.

  2. #2
    Member Avatar von Tomahawk
    Mitglied seit
    16.12.2013
    Auto
    Z20LET Coupé
    Beiträge
    779

    Getriebe will nicht schalten. Nur fünfter Gang

    Vorher war das Getriebe problemlos?

    Sonst hätte ich auf eine defekte Synchronisierung getippt.

    Hast du die Schaltung nach Anleitung eingestellt? Das solltest du machen.

    Was passiert denn, wenn du den fünften Gang bei laufendem Motor einlegst? Bewegt sich der Wagen bei gedrückter Kupplung?
    Geändert von Tomahawk (31.10.2019 um 10:17 Uhr)

  3. #3
    Member Avatar von Raven
    Mitglied seit
    20.05.2008
    Ort
    Ebenthal NÖ
    Auto
    Coupé Turbo
    Beiträge
    101
    Was passiert wenn du bei abgestellten Motor einen Gang einlegst ( 1 - 4 ) und dann mit getretener Kupplung den Motor startest?

    Geht der Retourgang rein?
    Irgendwie ließt es sich aber als wenn die Kupplung nicht ordentlich trennt....

    Evtl falscher Schwung oder Druckautomat verbaut??
    Ich möchte dir nichts unterstellen, aber ich spiele auch gedanklich durch was ich falsch verbauen könnte
    Wenn du alles unter Kontrolle hast, bist du zu langsam (Mario Andretti)

    Z20LET + Garrett GT2871R = ....leider geil!

  4. #4
    Themenersteller

    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382
    Danke für eure Antworten.

    @ Tomahawk

    Gänge sind richtig eingestellt und ich habe zwei verschiedene Getriebe ausprobiert und immer den selben Fehler reproduziert. So das ich das ausschliessen kann.
    Ein Getriebe von den beiden war sogar ein originales was zuvor 100% funktioniert hat.

    Nö der Wagen bewegt sich nicht wenn der fünfte drin ist und die Kupplung gedrückt ist. Erst wenn ich loslasse merkt man das er fahren will.

    @ Raven

    Keine sorge bin für jeden Tip dankbar ;-)

    Nun wenn ich den Motor mit eingelegtem Gang z.b. erster und getretener Kupplung starte so flutscht der Gang von alleine raus.
    Reingehen tut beim laufenden Motor nur der fünfte.
    Und dieser flutscht auch bei getretener Kupplung und anlassen nicht raus.

    Schwungscheibe ist zwar erleichtert aber die hat damals auch funktioniert so das es an der nicht liegen kann.
    Der Druckautomat und die Kupplungsscheibe sind sonderanfertigungen die laut der Firma und dem Verkäufer passen sollten. Waren natürlich auch neu.
    Klar kann es auch sein das die mist gebaut hatten, aber dann wie ich schon oben angemerkt hab, warum sollte bei einem defekten Druckautomat trotzdem der fünfte Gang reingehen und das Auto fahren wollen wenn ich die Kupplung dann loslasse.

    Oder hast du dafür eine technische erklärung?
    Zufall?

    Jetzt das vierte mal das Getriebe rausreissen und ich dreh durch....
    Geändert von ravemaster25 (07.11.2019 um 19:33 Uhr)

  5. #5
    Member Avatar von Raven
    Mitglied seit
    20.05.2008
    Ort
    Ebenthal NÖ
    Auto
    Coupé Turbo
    Beiträge
    101
    Ich glaube das der Fünfte deshalb drin bleibt, weil da der Drehzahlunterschied: Motor/Getriebegang am Kleinsten ist...

    Das Einzige was mir noch einfällt wäre (eben leider) das Getriebe raus und ne originale Kupplung verbauen und testen....
    Auch wenn diese schon mal funktioniert hat.....
    Wenn du alles unter Kontrolle hast, bist du zu langsam (Mario Andretti)

    Z20LET + Garrett GT2871R = ....leider geil!

  6. #6
    Themenersteller

    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382
    Das mit der Drehzahl könnte sein.
    Und wie sieht es mit dem Nehmerzylinder aus der an den ausgleichsbehälter angeschlossen ist? Ist wie gesagt auch neu.
    Schliesst du den aus der Fehlerbeschreibung aus?

  7. #7
    Member Avatar von Raven
    Mitglied seit
    20.05.2008
    Ort
    Ebenthal NÖ
    Auto
    Coupé Turbo
    Beiträge
    101
    Der Nehmerzylinder sitzt doch beim/im Getriebe....
    Der Geberylinder ist am Ausgleichsbehälter angeschlossen!

    Man könnte auch noch probieren ob sich das Auto mit eingelegtem (zB) 2ten Gang anschleppen lässt, oder anrollen
    Wenn es dann läuft und du kannst dann im Fahrbetrieb die Gänge durchschalten wird es ziemlich sicher die Kupplung sein, weil dann merkst du sicher sofort beim Schalten das sie nicht ordentlich trennt!
    Wenn du alles unter Kontrolle hast, bist du zu langsam (Mario Andretti)

    Z20LET + Garrett GT2871R = ....leider geil!

  8. #8
    Themenersteller

    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382
    Meine ich ja, Geberzylinder. Mein Fehler. Schliesst du denn aus?

    Idee anschieben:
    Ok, also beim anschieben drehen sich ja die Gangräder im Getriebe mit. Und das man dann wegen dieser Drehzahl die im Getriebe existiert die Gänge einlegen könnte.
    Meinst du das? Falls ja erinnert es mich an folgendes was ich mir nicht so recht erklären konnte.

    Ich hatte die Karre vorne auf dem Wagenheber aufgebockt. Räder nicht dran. Beide Antriebswellen abmontiert. Restöl nur noch drin. Das Auto hatte eine Neigung von ca. 20. Grad
    Hab den Motor gestartet und alle Gänge gingen bei gedrückter Kupplung rein. Das Getriebe hatte keine Last die es auf die Räder weiterleiten musste.
    Hab dann alles zusammengebaut. Am nächsten Tag gestartet und siehe da, es ging wie oben beschrieben nur der fünfte Gang rein.

    Könnte das sein, das als ich den Wagen aufgebockt hatte und keine Last da war, die Gangräder sich minimal bewegt bzw. sich gedreht haben und ich dadurch die Gänge reinbekommen habe?

  9. #9
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.393
    Ist mit der Schaltkulisse alles ok?
    Grundeinstellung der Züge stimmt?

    „Dem Ingeniör ist nix zu schwör!“


  10. #10
    Themenersteller

    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382
    Jup

  11. #11
    Member Avatar von Raven
    Mitglied seit
    20.05.2008
    Ort
    Ebenthal NÖ
    Auto
    Coupé Turbo
    Beiträge
    101
    Bock doch das Auto nochmal auf und schau was passiert wenn du dann startest!!??
    Da du das ja ohne Antriebswellen/Räder getestet hast ist klar das dir das nicht auffallen kann ob sich das Getriebe dreht!!

    Wenn er dann in der Luft hängt und die Räder drehen sich bzw. die Gänge lassen sich einlegen tippe ich ganz stark auf nicht 100% trennende Kupplung!
    Wenn du alles unter Kontrolle hast, bist du zu langsam (Mario Andretti)

    Z20LET + Garrett GT2871R = ....leider geil!

  12. #12
    Themenersteller

    Member Avatar von ravemaster25
    Mitglied seit
    14.08.2012
    Ort
    Karlsruhe
    Auto
    Astra G Z22SE T
    Beiträge
    382
    Mach ich.... Dieses Jahr wird leider nichts mehr draus. Auto ist schon eingepackt und es fröstelt nun. Ich meld mich im Frühjahr wieder.

Ähnliche Themen

  1. [Y22DTR] Getriebe [F35] - 3er Gang lässt sich nicht einlegen
    Von 0ms0 im Forum Motor
    Antworten: 8
    Letzter Beitrag: 14.12.2018, 18:06
  2. Antworten: 4
    Letzter Beitrag: 05.10.2014, 16:40
  3. Antworten: 4
    Letzter Beitrag: 21.05.2008, 19:34
  4. Probleme beim Schalten - Getriebe?
    Von murdoc im Forum Motor
    Antworten: 24
    Letzter Beitrag: 14.05.2007, 01:51
  5. Kratzen beim schalten vom 1. in 2. Gang
    Von Frank im Forum Motor
    Antworten: 9
    Letzter Beitrag: 21.04.2004, 21:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •