Ergebnis 1 bis 3 von 3

Thema: NCDR1100 raus, altes Sony XR-4200R rein, Gerät geht, Radio kein Empfang

  1. #1
    Newbie
    Mitglied seit
    11.07.2019
    Ort
    75417
    Auto
    Opel Astra T98 / CNG BJ.:2005
    Beiträge
    2

    NCDR1100 raus, altes Sony XR-4200R rein, Gerät geht, Radio kein Empfang

    Hallo,
    da mir nun zum zweiten mal das NCDR1100 während der Fahrt auf keine Aktion reagiert hat, habe ich es ausgebaut und durch ein altes Sony XR-4200R ersetzt (der original-CD-Wechsler ist schon länger ausser Betrieb). Beim wiederholten Ein- und Ausbau (weil ich den Kabelbaum nicht richtig verstauen konnte) ist mir der Antennenstecker abgerissen/abgeknickt. OK, dachte ich so bei mir, dann eben ein Auftrag für meinen "Autoschrauber".

    Der hat nun einen neuen Antennenstecker ran gemacht und nun festgestellt, dass das Sony Radio nichts empfängt. Absolut nichts, auch kein rauschen. (Die Kassetten laufen wunderbar und der "Autoschrauber" hat sich über den super Klang gewundert) Er meinte, dass er eventuell schlecht gearbeitet hätte und der doch recht dünne Antennendraht wieder ab sei. Doch weit gefehlt. Das NCDR1100 hat einen super Radioempfang.

    Da ich das Sony nicht direkt an den Astra Kabelbaum anschließen konnte, habe ich den alten Adapter (AIV OPEL: alle Mod. 9.88> #41 0955) verwendet, welcher mir damals zusammen mit dem Sony für meinen Corsa verkauft wurde. Dieser hat einen blauen 12Volt Antennendraht. Also denke ich so bei mir, könnte es auch mit einem Phantomadapterkabel nicht gehen. Ob nun wirklich 12V am Antennenausgang an liegen, habe ich noch nicht getestet.

    Weiß evenuell jemand wo der Fehler liegt, bevor ich weiter suche/rate (oder mir ein neues Gerät kaufe)?

    Danke
    Grüßle
    Imker Jochen

  2. #2
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.359
    Prüf ob der Antennenverstärker Strom bekommt.

    „Dem Ingeniör ist nix zu schwör!“


  3. #3
    Themenersteller

    Newbie
    Mitglied seit
    11.07.2019
    Ort
    75417
    Auto
    Opel Astra T98 / CNG BJ.:2005
    Beiträge
    2
    Oh, Sorry, da war ich etwas zu langsam mit schreiben.
    Guten Morgen. Danke für die Antwort.

    Eigentlich dachte ich ja, da ich einen Adapter verwende auf dem 12V Antenne drauf steht, dass dann auch auf der Seite vom Gerät-Antennenstecker Strom raus kommt. Aber als ich gestern Nacht (musste warten, bis der Nachbar nach Hause kommt, denn der hat so ein Teil-> ) ein Multimeter dran hatte war da ne glatte NULL zu sehen
    Aber auf dem blauen 12V Antennenkabel vom Adapter liegen wirklich (fast) 12V an.

    OK, Dann versuche ich es mit einem Phantomantennenteil.
    (oder hat noch jemand einen anderen Tip?)

    Aber dass gar nix kommt, nicht mal wenn ich einen Kupferdraht beim Geräte-Radio-Antennenausgang reinstecke und der Zigarettenanzünder-FM-Transmitter auf der richtigen Welle satte Töne raus jubelt, will ich nicht so ganz verstehen. Eigentlich müsste doch wenigsten etwas kommen oder??

    Grüßle
    Imker Jochen

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 14.07.2016, 16:33
  2. Sony altes radio
    Von Rudebox im Forum Elektrik
    Antworten: 1
    Letzter Beitrag: 22.01.2011, 15:16
  3. Kein Empfang mit neuem Radio :(
    Von G-Wine im Forum Hifi & Multimedia
    Antworten: 18
    Letzter Beitrag: 24.09.2009, 15:35
  4. Altes Grundig Radio muss raus!!!
    Von Takida im Forum Innenraum
    Antworten: 10
    Letzter Beitrag: 03.03.2008, 22:30
  5. kein guter radio empfang mehr,nach ausbau!!!!
    Von astra-g-tuner im Forum Hifi & Multimedia
    Antworten: 10
    Letzter Beitrag: 31.10.2005, 20:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •