Ergebnis 1 bis 5 von 5

Thema: [X16SZR] Leerlaufschwankungen, jetzt P0351

  1. #1
    Newbie
    Mitglied seit
    25.08.2018
    Auto
    CC X16SZR Comfort Automatik
    Beiträge
    3

    Leerlaufschwankungen, jetzt P0351

    Hallo,

    ich habe seit dem ich meinen Astra habe schon Leerlaufschwankungen bis zu ca. 200 UPM. Auch wenn ich etwas Gas gebe sind sie noch da, allerdings nicht mehr so stark und ab ca. 1.500 UPM merkt man nichts mehr und alles ist normal. Im Leerlauf pendelt die Drehzahl unregelmäßig auf und ab und alle paar Sekunden geht die Drehzahl schlagartig herunter und wird dann sofort wieder höher geregelt. Es kam noch nie die MKL, außer vor ein paar Wochen einmal kurz. Habe dann den Fehlercode ausgeblinkt und es kam Fehler "0351 - Zündspule A Primär/Sekundär Schaltkreis Fehlfunktion". Daraufhin habe ich die Zündkabel gewechselt und zum testen eine neue Zündspule eingebaut. Die Zündkerzen habe ich letztes Jahr erst gewechselt. Hier mal eine Liste was ich im letzten Jahr schon deswegen und wegen normaler Wartung gemacht habe:


    • Neuen Leerlaufregler von VDO
    • Benzinfilter gewechselt
    • Multec komplett gereinigt, dabei Mittel- und Fußdichtung gewechselt und Unterdruckschläuche geprüft
    • AGR Ventil geprüft, gereinigt und mit neuer Dichtung eingebaut
    • Ansaugkrümmerdichtung von Papier- auf Metalldichtung gewechselt
    • Beim Zahnriemenwechsel OT-Zeiten geprüft
    • ATF gewechselt
    • Neue Zündkabel von Bosch
    • Neue Zündkerzen von Beru
    • Probeweise neue Zündspule von Bremi eingebaut
    • Spannung von der Lamdasonde geprüft


    Ich möchte nun eigentlich nichts mehr auf reinen Verdacht tauschen und mir fallen auch nur noch relativ abwegige Sachen ein:


    • Irgendein Sensor der die falschen Werte sendet und trotzdem keinen Fehler setzt
    • Irgendwas mit dem Automatikgetriebe
    • Irgendein Defekt/Kabelbruch im Motorkabelbaum
    • Einspritzventil


    Hat jemand noch ne Idee? Das einzige was ich sonst noch irgendwann machen würde ist gebrauchtes Einspritzventil und Motorkabelbaum holen und das testen. Kann man eigentlich den Motorkabelbaum von Schaltgetriebe auch für Automatik nehmen?
    Geändert von TG (11.01.2019 um 18:18 Uhr)

  2. #2
    Newbie
    Mitglied seit
    08.07.2018
    Beiträge
    5
    Bei mir ist das gleiche - kommt mir vor, als wenn der Motor im Stand unregelmäßig
    läuft. Motor wirkt unruhig und pendelt leicht. Dieses tritt bei mir aber erst nach
    erreichen der Normaltemperatur auf - ist der Motor noch kalt - kein Problem.

    Habe die Lambda-Sonde gewechselt und nun ist schon etwas besser,
    da diese verrrußt war.
    Ich glaube auch, daß ausgehend vom AGR sich die Ventile verkoken
    und daher ein eingebauter Fehler im Regelsystem lauert. Das AGR ist problematisch.
    Wo holt sich der SZR-Motor eigentlich das Abgas ab? Vom Krümmer oder später in
    der Auspuffanlage jedenfalls nicht...

    Die Dichtungen zwischen Resonatorgehäuse über der Drosselklappe sind verhärtet
    und die Unterdruckdose für die Umschaltung Krümmerluftansaugung und Normalluft
    ist erneuert worden, da schwergängig.

    Ich habe mir den Drosselklappensensor gekauft und werde den mal verbauen,
    wenn Zeit ist.

    Gruß Freeliner
    Geändert von Freeliner (12.01.2019 um 07:51 Uhr)

  3. #3
    Member
    Mitglied seit
    20.09.2006
    Ort
    Hamburg
    Auto
    1.6 16 V Automatik
    Beiträge
    328
    Alle Achtung hast ja so einiges getauscht. Ich kenne deinen Motor nicht. Aber ich hatte auch große Drehzahl Schwankungen.
    Am tigra, ist zwar der 1.4 er.,aber da lag es an einer Kabel Verbindung vom Temperatur sensor da war der Öldeckel undicht,
    das Öl lief dann über die Verbindung. Hatte dann auch sehr starke Schwankungen, meist bis an 3000 Umdrehungen.
    automatik hat auch gemacht was sie wollte. Kannst ja da mal schauen. Habe die Verbindung gereinigt, seitdem Ruhe.

    Grüße

  4. #4
    Themenersteller

    Newbie
    Mitglied seit
    25.08.2018
    Auto
    CC X16SZR Comfort Automatik
    Beiträge
    3
    Erstmal Danke für die Antworten, ich bin auch schon mal ohne Lamdasonde gefahren, keine Veränderung. Die fängt ja auch erst an zu arbeiten wenn der Motor wirklich warm ist.

    Der Temperaturfühler fürs Kühlmittel sitzt beim X16SZR ganz hinten in der Ansaugbrücke, daher denke ich nicht das da Öl drauf ist. Wenn der kaputt ist, müsste dann nicht auch die Temperaturanzeige ausfallen oder ist die Signalausgabe für Steuergerät und Anzeige getrennt?

    Bei mir sah das AGR noch ganz sauber aus als ich es ausgebaut hatte, habe es dennoch sauber gemacht. Ist bei Automatik vllt. auch nicht so das Problem, wegen anderem Drehzahlverhalten. Vielleicht ist es auch anders programmiert. Wenn es verdreckt gewesen wäre, hätte ich es sauber gemacht und dann mit ner Blinddichtung wieder eingebaut.

    @Freeliner den Drosselklappenpoti kannst du auch messen, mit nem Multimeter oder so. Man misst dann den Widerstand. Der Wert sollte im kOhm Bereich liegen und sich gleichmäßig verändern, wenn man den ausgebaut mit nem Schraubendreher oder so dreht. Mit Auswechseln ist man aber natürlich auf der sichereren Seite.

    Grüße TG

  5. #5
    Member
    Mitglied seit
    15.12.2015
    Beiträge
    55
    Der Temperaturfühler in der Ansaugbrücke ist nur für die Anzeige im Tacho. Der für das Steuergerät ist weiter unten im Motorblock.

Ähnliche Themen

  1. [5-türer] EZ 2000 - Leerlaufschwankungen
    Von Feo im Forum Fahrzeuggalerie
    Antworten: 21
    Letzter Beitrag: 20.02.2018, 06:05
  2. [X18XE1] Kann mir jemand helfen. Leerlaufschwankungen
    Von Opel Astra G Driver im Forum Motor
    Antworten: 5
    Letzter Beitrag: 21.09.2015, 21:29
  3. [X20XEV] Motor Problem - P0351
    Von Opel_Astra_x2xev im Forum Motor
    Antworten: 22
    Letzter Beitrag: 04.12.2014, 17:32
  4. [X12XE] HILFE ASTRA SÄUFT AB / LEERLAUFSCHWANKUNGEN
    Von maikel12688 im Forum Motor
    Antworten: 1
    Letzter Beitrag: 27.11.2013, 05:22
  5. Leerlaufschwankungen
    Von Jottomat im Forum Motor
    Antworten: 18
    Letzter Beitrag: 06.11.2005, 10:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •