Ergebnis 1 bis 15 von 15

Thema: ALWR Defekt

  1. #1
    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77

    ALWR Defekt

    Guten Abend,

    Ich habe mal wieder ein Problem.
    Ich habe bei mir vor fast einem Jahr wegen Xenon die ALWR nachgerüstet und bis her hat soweit ich das beurteilen konnte auch alles ganz gut funktioniert. Vor ein paar Wochen leuchtete dann während der Fahrt die Kontrollleuchte der ALWR. Nach unterbrechen der Zündung war sie dann wieder aus für zwei oder drei Fahrten bzw. ging nur kurz beim einschalten der Zündung an. Aber genau das tut sie jetzt nicht mehr und Ich würde auch sagen das die ALWR nicht mehr regelt.
    Was würdet ihr jetzt machen ?
    Wollte Anfang nächster Woche mal den Stecker am Sensor Durchmessen oder meint ihr ich soll mir direkt einen neuen besorgen ?

  2. #2
    Newbie Avatar von Panki
    Mitglied seit
    27.07.2017
    Beiträge
    15
    Fahr mal in die Werkstatt und mache über den Tester eine Stellglieddiagnose.

    da kann man schon viel darüber raus finden. Bei mir hat der Sensor abwechselt 0 und 70 Grad angezeigt, da war rasch klar, der Sensor ist platt.
    Neu kostet der Sensor auch ca 150€ wenn ich es richtig im Kopf habe, also aus Verdacht würde ich den nicht neu kaufen

  3. #3
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Wusste nicht das sowas beim G schon geht.

  4. #4
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Wer kann denn sowas ?

  5. #5
    Member
    Mitglied seit
    21.10.2010
    Beiträge
    129
    Zitat Zitat von MaxSi Beitrag anzeigen
    Wer kann denn sowas ?
    Opel Werkstatt oder jemand der OPcom, MDI, Tech2 hat, Geht aber bestimmt auch mit universal Geräten.

    Gesendet von meinem HTC U11 mit Tapatalk

  6. #6
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Bin jetzt wieder ein Stück weiter.
    Die ALWR Regelt wie sie soll nur die Kontollleuchte macht was sie will. Manchmal geht sie beim einschalten der Zündung kurz an wie sie soll, dann zwischendurch mal Während der fahrt aber meistens ist sie aus und es passiert nichts beim einschalten der Zündung.
    Im Fehlerspeicher war nur ein fehlendes Geschwindigkeitssignal.

  7. #7
    Member Avatar von Master23
    Mitglied seit
    06.01.2012
    Beiträge
    1.399
    Hast du mal den Stecker geprüft ? Das ganze gammelt unterm Fahrzeug gerne zusammen.

  8. #8
    Member Avatar von 0ms0
    Mitglied seit
    18.06.2010
    Auto
    OM642
    Beiträge
    1.603
    Stecker am ALWR Sensor prüfen (nicht nur sichtprüfen), bzw. gleich ersetzen.

  9. #9
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Hab das alles erst vor nem Haben jahr nachgerüstet das sieht echt wie neu aus. Im monent Funktioniert auch alles. Konnte nur die LED vom Stecker aus nicht ansteuern. Die ist dich Masse geschaltet oder ?

  10. #10
    Member
    Mitglied seit
    21.10.2010
    Beiträge
    129
    Tacho Stecker schon mal geprüft? Hatte da ein Wackelkontakt wo die leucht für Xenon auch gemeckert hat.... Hab dann Tacho einfach bisschen angedrückt und schon war es alles in Ordnung.

  11. #11
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Das ist eine gute Idee
    Porbiere ich mal wenn sie wieder Ärger macht.

    Danke !

  12. #12
    Member Avatar von Pasci2911
    Mitglied seit
    07.02.2017
    Auto
    Astra G Caravan Sport LPG
    Alter
    34
    Beiträge
    72
    Ansonsten... wennst mal in der Gegend sein solltest kommst vorbei, ich hab' ein OP-COM da, dann kann man mal reingucken und sehen was für Fehler abgelegt sind und warum.
    - OP-COM Diagnose und - soweit möglich - Programmierung möglich.
    - PrinsVSI LPG-Anlagen-Diagnoseausrüstung vorhanden.
    - Schrauberhilfe im Rahmen meiner Möglichkeiten - gerne.


    PM an mich.

  13. #13
    Member Avatar von 0ms0
    Mitglied seit
    18.06.2010
    Auto
    OM642
    Beiträge
    1.603
    Die ALWR ist als Steuergerät sehr sehr einfach gestrickt.

    Entweder sie funktioniert oder eben nicht. Wenn sie nicht funktioniert, dann liegt es meist an einem groben Hardware-Fehler oder an der Verkabelung.
    Wenn der Fehler auf der elektrischen Seite liegt, ist in der Regel auch keine Kommunikation zum Steuergerät möglich.

  14. #14
    Member Avatar von ChiantiCoupe
    Mitglied seit
    21.08.2015
    Ort
    Ostwestfalen
    Auto
    Astra Turbo Coupé
    Beiträge
    75
    Hi! Ich habe auch die Erfahrung gemacht, dass die Verkabelung der ALWR recht sensibel ist. Beim Z20LET ist rechts vom Ventildeckel eine Steckverbindung, die sich unwillig geben kann. Ich hab die Kontakte des Steckers gereinigt, mit Kontakspray eingesprüht und die Dichtung wieder passend eingesetzt. Ich würde an deiner Stelle auch erstmal alle Steckverbindungen überprüfen und dann mit dem Tester an die Sache herangehen. Hat ja bei dir vorher lange genug funktioniert. Viel Erfolg!

  15. #15
    Themenersteller

    Member Avatar von MaxSi
    Mitglied seit
    22.09.2017
    Ort
    Herten
    Auto
    Astra G CC Z16SE Bj. 2002
    Alter
    22
    Beiträge
    77
    Erst mal danke für die tollen Antworten.
    Komme dem fehler Bestimmt noch auf die Schliche aber seiddem es nicht mehr so heiß ist funktioniert wieder alles wie es soll. Deshalb hab ich auch wenig lust was auseinander zu bauen. Werde das ganze aber natürich weiter im Auge behalten.

Ähnliche Themen

  1. Alternative ALWR?
    Von Silberpfeil im Forum Beleuchtung
    Antworten: 2
    Letzter Beitrag: 08.08.2012, 16:47
  2. ALWR defekt?
    Von platinum89 im Forum Beleuchtung
    Antworten: 2
    Letzter Beitrag: 14.03.2011, 12:17
  3. ALWR testen?
    Von HonkXL im Forum Beleuchtung
    Antworten: 24
    Letzter Beitrag: 17.04.2009, 19:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •