Ergebnis 1 bis 15 von 15

Thema: [Verdeck] Verdeck öffnet nicht, ZV Kofferraum ohne Funktion!

  1. #1
    Newbie
    Mitglied seit
    14.08.2014
    Beiträge
    2

    Verdeck öffnet nicht, ZV Kofferraum ohne Funktion!

    Hallo Leute,

    ich bin neu im Forum und würde mich freuen, wenn Ihr mir bei meinem Problem behilflich sein könntet.

    Habe mir ein Astra G Cabrio Linea Rossa von 2001 mit 2,2er Motor und vollautomatischem Verdeck gekauft. Mein Problem mit dem Wagen ist jedoch, dass die Kofferraum-ZV sowie das Verdeck nicht funktionieren. Die Kofferraum-ZV wird nicht angesteuert und das Verdeck ist verschlossen und öffnet nicht.

    Hier mal alle Fakten zum Problem im Detail:

    - Kofferraum ZV bekommt kein 12V-Impuls beim Öffnen/Schließen des Autos => Alle Kabel die über die über die Schwinge zur Heckklappe gehen sind einwandfrei und wurden bereits durch mich erneuert!

    - Beim Einschalten der Zündung gibt vermutlich das Verdeck Piep-Geräusche von sich – es Piept genau 12x in einem recht schnellen Impuls – Fehlercode???

    - Beim Betätigen des Verdecks per Schalter passiert NICHTS

    - Alle Sicherungen im Sicherungskasten (vorn, Vorderseite) sowie die eine Sicherrung hinten rechts im Kofferraum sind in Ordnung

    - Optisch machen alle Kabel und Stecker im Kofferraum, besonders rechts bei der Verdeck-Technik einen guten Eindruck.

    - Habe auch schon versucht das Verdeck manuell zu öffnen, dies gelingt mir aber nicht – habe dazu die Inbusschraube vorn geöffnet und konnte das Verdeck an den A-Säulen entriegeln, jedoch bekomme ich es nicht nach hinten, auch nicht mit zwei Personen! Der Hebel hinten links im Kofferraum zeigt keine Wirkung! Habe kein Handbuch – wie öffne ich das Verdeck manuell?

    Jetzt die große Frage, wie kann ich vorgehen und um Fehler des Verdecks zu finden. Habe schon viel im Forum sowie Internet gesucht und gelesen, doch viele haben entweder etwas andere Symptome oder es gab keine eindeutige Antwort. Vermutlich wird es ein Kabelbruch sein, das lese ich oft. Doch wo und wie fange ich mit der Suche / Fehlerdiagnose an?

    Zur Info: Der Vorbesitzer hatte das Verdeck noch normal bedienen können, eines Tages ginge es plötzlich nicht mehr auf und die ZV am Kofferraumdeckel ging nicht mehr. Seine Opel-Werkstatt meinte, es sei der Kabelbaum vom STG in den Kofferraum und soll wohl nur 80 Euro Material kosten… hmm, kann mir keinen Raum draus machen und würde gern den Fehler beheben wollen!

    Vielen Dank Ralf

  2. #2
    Newbie Avatar von magicastra
    Mitglied seit
    27.07.2014
    Auto
    Astra G Coupe
    Beiträge
    19
    hallo , erstmal herzlich willkommen hier im forum .

    also was die zv angeht hatte ich es schon öfters das wirklich kabel defekt waren . habe erst gestern noch bei meinem bruder seinem 2,2 er cabrio mehrere kabel zusammen gelötet die komplett auseinander waren . das waren die am stecker an der linken seitenwand hochgehen zum kofferaumdeckel . danach ging zv und dritte bremsleuchte wieder . zum verdeck,da hatte ich es schon ein paarmal bei meinem cabrio das der druckbehälter auf der rechten seite hinter der verkleidung nur minimal zu wenig öl hatte . und schon ging das verdeck nicht mehr auf . vielleicht also auch mal den ölstand kontrollieren .

    grüße sascha

    Ps : falls du benötigst kann ich dir aus dem E-Tech einen auszug schicken zum thema faltdach manuell öffnen .weiss leider nicht ob man hier auch pdf dateien einfügen kann . wichtig ist vorallem das du den kofferaum schliesst nachdem du hinten entriegelt hast .
    Geändert von magicastra (15.08.2014 um 01:03 Uhr)

  3. #3
    Member
    Mitglied seit
    11.05.2010
    Ort
    Erkrath
    Auto
    Cabrio Bertone 1.8 16V
    Beiträge
    262
    Bei Youtube gibt's von einem bekannten ein Video wie du das manuell machst

  4. #4
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.381
    Der Massepunkt hinter der linken Kofferraumseitenverkleidung prüfen, wenn die Kabel am Kofferraumscharnier ok sind, könnte das Kabel da trotzdem ab sein.

    „Dem Ingeniör ist nix zu schwör!“


  5. #5
    Themenersteller

    Newbie
    Mitglied seit
    14.08.2014
    Beiträge
    2
    Hallo Sascha, danke für deine Antwort!
    Öl ist genau im SOLL. Danke für den Hinweis wegen dem manuellen Öffnen, dies haben wir nun hinbekommen!

    @ Osirus: das sehe ich mir nochmal genau an! Danke!

    #####

    Wir sind jetzt in der Fehlerdiagnose etwas weiter gekommen!

    Bevor wir weiter gemacht haben, konnten wir die Fehler auslesen, diese lange Liste kam dabei heraus:



    Im nächsten Schritt haben wir sehr viele Kabel durchmessen und damit geprüft:
    - Kabel zum Tast-Schalter der Verdeckklappe hinten -> Kabel und Schalter einwandfrei
    - ALLE Kabel zu den Schaltern/Endabschaltern der Dämpfer des Verdecks (an allen drei Dämpfern!) -> i.O.!
    - ALLE Kabel von den Steckern im Kofferraum hinten rechts, welche über den "Kabelstrumpf" durch das Verdeck zum Motor vorn gehen -> i.O.
    - Auch alle (!) Kabel in der Korrerraumklappe zum Stecker unterhalb der Kofferraumschwinge gemessen -> i.O.

    Nach diesen ganzen Prüfungen erneut Fehler gelöscht und ausgelsen - mit besserem Ergebnis:



    Jetzt gibt es zur Zeit keine Fehler mehr vom Verdeck selbst.

    Was hat es mit den Fenstern hinten auf sich? Diese gehen über den Schalter ganz normal hoch und runter!
    Weiterhin wundern wird uns noch immer, warum die ZV an der Heckklappe nicht geht!
    Wenn ich die Zuleitung zum ZV-Stellmotor in der Heckklappe messe, kommen beim ZV auf/zu keine 12V zum Stellmotor!!! ... obwohl die Kabel laut Messgerät i.O. sind!
    Weiterhin habe ich den Stellmotor selbst mal gemessen - DIESER SCHALTET DIE BEIDEN POLE DURCH, sprich gibt Durchgang = Kurzschluss!! Jedoch bringt es keine Besserung, wenn ich den ZV-Motor abgesteckt lasse...


    Könnt Ihr mit meiner Erklärung etwas anfangen?

    Würde mich über weitere Hinweise sehr freuen!

    Vielen Dank!

    Ralf aus Chemnitz

  6. #6
    Newbie Avatar von magicastra
    Mitglied seit
    27.07.2014
    Auto
    Astra G Coupe
    Beiträge
    19
    habe mir gerade noch mal die stromlaufpläne angeschaut .
    vielleicht hat das steuergerät des verdecks einen weg . zu den relais für die fensterheber hinten gehen 2 kabel grau/rot und blau/rot vom steuergerät zu den relais . wenn die beiden das signal nicht auslösen wird das verdeck wohl nicht öffnen da zuerst die scheiben ja immer ein stück runterfahren . vielleicht die beiden also mal suchen und prüfen . könnte sein das dies der fehler ist .

    auf den relaisstecker ist das jeweils pin 6 (relais 85) , ansonsten am x3 stecker die kabel 31, 32 , 11 und 8. am steuergerät (softtop) müsste das ein 4poliger stecker sein (x101) da wäre das pin 13 und 12.
    vielleicht kannst ja was mit anfangen.

    grüße sascha

    EDIT . die zv hängt auch an dem steuergerät vom softtop mit dran . vermute das das auch mit dem auf/zu vorgang des verdecks mit zusammen hängt .
    Geändert von magicastra (20.08.2014 um 17:32 Uhr)

  7. #7
    Newbie
    Mitglied seit
    11.03.2014
    Beiträge
    3
    Hallo,
    kamst du schon weiter?
    Hast du mitlerweile den Fehler finden können?
    Ich habe nämlich genau den gleichen Fehler. Nichts geht mehr... Das Steuergerät piept einfach 12 mal. Das Verdeck habe ich auch schon von Hand geöffnet und mit halb offenen Verdeck versucht das Dach zu betätigen. Leider kein Erfolg. Die Klötze von Synthesizer sind auch schon verbaut...
    Kann mir jemand weiter helfen?
    Vielen Dank
    Gruß
    Petj

  8. #8
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.381
    @Petj
    Den Kabelbaum am Kofferraumscharnier hast du schon geprüft?
    Sind bei dir die gleichen Fehler gespeichert bzw. kommen nach dem Löschen wieder?

    „Dem Ingeniör ist nix zu schwör!“


  9. #9
    Member
    Mitglied seit
    04.09.2014
    Alter
    49
    Beiträge
    113
    Liegt mit Sicherheit am Kabelbaum, ist ja nicht das erste mal ;-)

    Gesendet von meinem GT-I9505 mit Tapatalk

  10. #10
    Newbie Avatar von Tim.2,2
    Mitglied seit
    12.08.2015
    Ort
    Hannover
    Auto
    Astra G Cabrio 2,2
    Beiträge
    20
    Hi erstmal, ich grab das hier mal aus.

    Hab allerdings "nur" das Problem, das meine ZV macht was sie will bezüglich Kofferraum. Gestern ging er über die ZV noch wunderbar auf und zu und heute, nachdem ich ihn separat abgeschlossen hab, geht er nicht mehr abzuschließen über die ZV. Schloss steht auf waagerechter Stellung, sollte also über die ZV mit verriegeln.

    Macht es aber nicht, muss manuell das Schloss auf Senkrecht stellen, also dauerhaft abschließen, sonst bleibt er offen egal was ich versuche.

    Wenn möglich könnte vielleicht jemand ein Bild reinstellen, wo die Kabel sind die laut der älteren Posts hier gebrochen sein könnten.

    Danke Tim

  11. #11
    Moderator Avatar von Osirus
    Mitglied seit
    22.03.2003
    Ort
    im Herzen des Elbe-Weser-Dreiecks
    Auto
    Astra Cabrio 2.2 16V, Insignia ST 2.0 CDTI
    Alter
    37
    Beiträge
    25.381
    Da brauchst du kein Bild, es geht um den Kabelbaum im bewegten Bereich des Kofferraumdeckels beim Schranier auf der Fahrerseite.
    Seitenverkleidung im Kofferraum ausbauen und du siehst alles.

    „Dem Ingeniör ist nix zu schwör!“


  12. #12
    Newbie Avatar von Tim.2,2
    Mitglied seit
    12.08.2015
    Ort
    Hannover
    Auto
    Astra G Cabrio 2,2
    Beiträge
    20
    jo habs schon gefunden, da scheinen mehrere Kabel gebrochen zu sein, hab dran gewackelt und da war das Licht aus im Kofferabteil. Danke

  13. #13
    Newbie
    Mitglied seit
    05.12.2012
    Ort
    Hannover
    Auto
    Astra G Ca brio
    Beiträge
    6
    Zitat Zitat von Tim.2,2 Beitrag anzeigen
    jo habs schon gefunden, da scheinen mehrere Kabel gebrochen zu sein, hab dran gewackelt und da war das Licht aus im Kofferabteil. Danke
    ... und ...
    alles wieder gut?

    Wohne auch in Hannover. FAlls du mal Hilfe brauchst, kannst du dich melden.

    lg
    citycruiser

  14. #14
    Newbie Avatar von Tim.2,2
    Mitglied seit
    12.08.2015
    Ort
    Hannover
    Auto
    Astra G Cabrio 2,2
    Beiträge
    20
    hey, sorry lange nicht mehr hier rein geschaut.

    Ja waren 3 Kabel komplett gebrochen und die anderen alle schon mit Rissen in der Ummantelung.

    Aber mit Lötkolben, Schrumpfschlauch, je 5cm Kabel und Isolierband zum zusammenfassen der Reparierten Kabel wars schnell gemacht .

    Danke für das Angebot, komm ich gerne drauf zurück, wenn mal was ansteht wo meine Fähigkeiten nicht ausreichen, gilt umgekehrt übrigens genauso wenn mal ne helfende Hand brauchst.

    LG Tim
    Früher war ich unentschlossen, heute bin ich mir da nicht mehr so sicher

  15. #15
    Newbie Avatar von Tim.2,2
    Mitglied seit
    12.08.2015
    Ort
    Hannover
    Auto
    Astra G Cabrio 2,2
    Beiträge
    20
    Muss das hier wieder mal hoch holen.
    Dieses Mal geht nix mehr.
    - alle Fenster Schalter, der in der Mittelkonsole ohne Funktion einzeln gehen alle Fenster runter
    - HeckscheibenHeizung ohne Funktion
    - ZV Kofferraum ohne Funktion
    - Verdeck bewegt sich nicht und auch kein Piepton.
    Kabel soeben alle kontrolliert und alle Lötstellen waren Okay, trotzdem neu gemacht wenn die Isolierung schon ab war.
    Verdeck Steuergerät hatte ich verdächtigt und heute eins aus der Bucht gebraucht bekommen, aber da ändert sich nix an den Problemen.
    Entweder auch defekt oder der Fehler liegt woanders.
    Fummel ja gerne selbst aber von Elektrik hab ich keinen Plan, wo man was messen kann.
    Blöde Frage zum Schluss, es gibt nicht zufällig irgendeine versteckte Sicherung die genau diese Funktionen absichert und die defekt sein könnte?
    Früher war ich unentschlossen, heute bin ich mir da nicht mehr so sicher

Ähnliche Themen

  1. [Verdeck] Verdeck öffnet nicht mehr
    Von Angry Andy im Forum Cabrio
    Antworten: 4
    Letzter Beitrag: 18.07.2019, 21:53
  2. [Verdeck] Verdeck öffnet nicht mehr richtig
    Von Ponch71 im Forum Cabrio
    Antworten: 29
    Letzter Beitrag: 31.08.2015, 21:32
  3. [Verdeck] Verdeck öffnet nicht
    Von opelix10 im Forum Cabrio
    Antworten: 0
    Letzter Beitrag: 01.02.2014, 15:18
  4. Antworten: 8
    Letzter Beitrag: 07.03.2011, 10:17
  5. Antworten: 2
    Letzter Beitrag: 11.05.2006, 18:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •