Ergebnis 1 bis 7 von 7

Thema: Vialle Gasanlage ruckelt wenn der Motor warm ist.

  1. #1
    Member
    Mitglied seit
    31.01.2004
    Ort
    Essen /NRW
    Auto
    1,8 16´V 125 PS,Bj.02/2003
    Beiträge
    217

    Vialle Gasanlage ruckelt wenn der Motor warm ist.

    Hallo zusammen,
    ich habe seit ca.2 Wochen folgendes Problem.Und zwar fahre ich einen Astra G CC mit dem Z 18 XE Motor.Dort ist eine Vialle Gasanlage eingebaut.
    Seit 2 Wochen ca.merke ich beim beschleunigen das er sich öfter mal verschluckt.
    Habe eine Inspektion gemacht,Ölwechsel,Filter,Zündkerzen usw.Danach trat das Problem auf.

    Es hat auch einen Fehlercode gegeben P 0302.
    Zylinder 2 keine Zündung.

    Heute nochmal neue Zündkerzen von NGK eingebaut und eben ne Runde gedreht.Wagen war warm,lief eigentlich ganz gut.Dann auf einmal merkte ich wie der Motor nicht richtig Gas annahm.Einen Fehlercode hat er nicht gesetzt.Als ich zu Hause vor der Tür stand und einparkte merkte ich wie der Motor ruckelt.egal ob vorwärts oder rückwärts.
    Nur im Leerlauf war Ruhe.Habe dann mal auf Benzinbetrieb umgestellt und da war das ruckeln weg.

    Was kann das wohl sein??
    Injektor defekt?
    Steuergerät defekt?

    Was kann man evtl.überprüfen??

    Vielen Dank schonmal für Eure Antworten(Falls ich welche bekomme) Grins!!!!

    Gruß Thomas

  2. #2
    Member Avatar von Astra-Typ
    Mitglied seit
    27.07.2006
    Ort
    Steinach
    Auto
    Insingia A2 5-Türer CDTI B20DTH Kawasaki: GPZ500S
    Beiträge
    2.112
    Ahoi,

    puh, schwierig. Da das Problem nach der Inspektion auftrat, würde ich erstmal Richtung Zündung suchen. Gas ist deutlich schwerer zu zünden als Benzin.
    Provoziere mal den Fehler und schaue ob der gleiche Zylinder betroffen ist.

    Ich habe sehr gute Erfahrungen mit Bosch FR7KI332S Zündkerzen für LPG.
    Hast du ein Zündmodul zum Quertauschen? Ich hatte auch schonmal den Fall, dass ein Zündmodul für Benzin 1a funktioniert hat, bei LPG aber nicht zuverlässig gezündet hat.

    Ansonsten kanns natürlich auch an einem Injektor liegen; aber wie du den diagnostiziere kannst...da muss ich passen.

    Prüfe mal die Verkabelung. Die Vialle Anlage ist zwar echt gut, aber der Holländer, der die Kabel und Stecker ausgelegt hat war wohl vorher im Coffee Shop Bei mir waren erschreckend viele Stecker nicht Wassergeschützt. Mit entsprechenden Folgen (Grünspan und Kontaktprobleme). Vorallem die Relais-/Wiederstandsbox neben dem zusätzlichen Steuergerät war stark betroffen. Symptome war ein unrunder Motorlauf etc. Es gibt aber eine neuere Variante, bei der dort kein Stecker mehr eingesetzt wird. Schau mal nach wie das bei dir gemacht ist.

  3. #3
    Member Avatar von Bub1980
    Mitglied seit
    13.02.2011
    Ort
    Eitorf
    Auto
    1.8 16V LPG
    Beiträge
    2.422
    Bei LPG den Elektrodenabstand der Zündkerzen auf 0,7mm einstellen bzw. spezielle LPG-Kerzen verbauen (Bosch und NGK haben welche im Angebot). Das schont das Zündmodul.
    Klick => Meine Galerie <= Klick => Mein Teileverkauf <= Klick => Meine Teilesuche <= Klick


    "Ich fürchte den Tag, an dem die Technologie unsere Menschlichkeit überholt. Die Welt wird dann eine Generation von Idioten sein." - Albert Einstein

  4. #4
    Themenersteller

    Member
    Mitglied seit
    31.01.2004
    Ort
    Essen /NRW
    Auto
    1,8 16´V 125 PS,Bj.02/2003
    Beiträge
    217
    @ Astra-Typ,danke für die Tips.Werde ich mal ausprobieren.Obwohl die Zündleiste habe ich schon getauscht,da war erstmal Ruhe.Aber gestern kam das Ruckeln wider nachdem ich neue Zündkerzen verbaut habe und wie oben beschrieben 1 Stunde rumgefahren bin.
    Mit der Verkabelung werde ich mal schauen ob das etwas zu sehen ist.
    @Bub1980,habe die normalen Zündkerzen von NGK drin.Bis vor der Inspektion lief der Wagen einwandfrei.
    Na ich werde die Tage mal schauen ob ich was finde.
    Danke für die Tips.
    Vielleicht hat noch jemand ein ähnliches Problem und kann sich äüßern.

    Gruß

  5. #5
    Themenersteller

    Member
    Mitglied seit
    31.01.2004
    Ort
    Essen /NRW
    Auto
    1,8 16´V 125 PS,Bj.02/2003
    Beiträge
    217
    Hi@all.
    Ich habe letztes WE mal die Verkabelung geprüft.Also optisch nichts festzustellen.

    War heute bei einem Fachbetrieb in Herne für Vialleanlagen.Der Mechaniker konnte allerdings keinen fehler auslesen,da ich wohl die Vialle Anlage 6.xx drin habe wo man nicht die einzelnen Düsen ansteuern und testen kann.
    Er hat aber das Ruckeln auch festgestellt,als er den Wagen auf LPG umgestellt hat.
    Er hat mich auch nach den Zündkerzen gefragt,ich habe ihm gesagt das ich die "normalen"drin habe und diese auch vorher drin waren wo der Wagen noch gut lief.

    Jetzt meine Idee,entweder die "alten"Zündkerzen wieder rein machen und schauen was passiert,oder aber die oben beschriebenen Bosch Zündkerzen kaufen und testen??

    Vielleicht habe ich ja Glück und es liegt wirklich nur an den Kerzen.

    Gruß
    Thomas

  6. #6
    Themenersteller

    Member
    Mitglied seit
    31.01.2004
    Ort
    Essen /NRW
    Auto
    1,8 16´V 125 PS,Bj.02/2003
    Beiträge
    217
    Hallo zusammen,
    ich mal wieder.
    Zündkerzen habe ich nochmals gewechselt gegen welche für LPG.Hat aber nix gebracht,Fehler kommt wieder.
    Habe mir dann mal das Diagnosetool von Vialle bestellt.Fehler setzt es auch nicht,aber es zeigt die Werte der Zylinder an.
    Bin mit nem Kollegen auf Probefahrt gegangen,der Fehler kam erst nach einer gewissen Fahrzeit,er fing an zu ruckeln und ging in Notlauf.
    Habe ihn dann abgestellt und den Fehler (Zylinder 2 Zündaussetzer)gelöscht.
    Auf Benzin fährt er ganz normal.
    Dann wieder losgefahren und der Fehler kam nach einiger zeit wieder.
    Als er kam sah mein Kollege das der Wert für Zylinder 2 auf 1xxx stehengeblieben ist.Ich habe dann nochmal kurz gas gegeben und dann viel der Wert wieder auf den der anderen Zylinder zurück.Das ruckeln war dann auch weniger.
    Jetzt denke ich kann es nur noch die Düse selber sein oder das Steuergerät.
    Hoffe es hat jemand eine Idee.
    Schonmal jemand einen Injector selber gewechselt??Vialle LPI Anlage.

    Gruß Thomas

  7. #7
    Themenersteller

    Member
    Mitglied seit
    31.01.2004
    Ort
    Essen /NRW
    Auto
    1,8 16´V 125 PS,Bj.02/2003
    Beiträge
    217
    So,ich melde mich auch mal wieder.Habe gestern mit einem Kollegen einen neuen Injector in Zylinder 2 eingesetzt.
    War gar nicht so schwierig wie gedacht nur etwas fummelige Arbeit,weil alles so verbaut ist.

    Nachdem wir fertig waren bin ich nach Hause gefahren und es ist zu keinem Fehler mehr gekommen.Hoffe das es auch so bleibt,dann hat sich der wechsel ja gelohnt und der Wagen läuft wieder.

    Werde erstmal ein paar Tage testen und dann weiter berichten.
    Der alte Injector sah unten auch etwas dreckig,kaputt und verbogen aus.Kann man den reinigen?

    Gruß

Ähnliche Themen

  1. Antworten: 32
    Letzter Beitrag: 27.05.2012, 20:36
  2. Antworten: 7
    Letzter Beitrag: 31.03.2012, 20:54
  3. Antworten: 5
    Letzter Beitrag: 22.03.2012, 18:07
  4. z22se ruckelt manchmal wenn er warm ist
    Von icke_0815 im Forum Motor
    Antworten: 5
    Letzter Beitrag: 03.03.2010, 13:09
  5. Antworten: 20
    Letzter Beitrag: 29.06.2009, 07:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Ersten ungelesenen Beitrag anzeigen